<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Now’s a Good Time to Quit Smoking… - Rosemead Reader</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.rosemeadreader.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.rosemeadreader.com/wp-content/themes/advanced-newspaper-responsive/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.rosemeadreader.com/feed/" />	
	<link rel="pingback" href="http://www.rosemeadreader.com/xmlrpc.php" />

	<link rel="stylesheet" id="wp-forecast-css" href="http://www.rosemeadreader.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.rosemeadreader.com/news/nows-a-good-time-to-quit-smoking/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Now’s a Good Time to Quit Smoking… - Rosemead Reader" />
<meta property="og:description" content="&nbsp; New tax rate on tobacco will cost 65 percent on wholesale price…your money will literally go up in smoke On July 1, 2017, the tax rate on tobacco products other than cigarettes will increase from the current rate of 27.3 to 65.08 percent of the wholesale cost. In November 2016, California voters approved Proposition 56, &hellip;" />
<meta property="og:url" content="http://www.rosemeadreader.com/news/nows-a-good-time-to-quit-smoking/" />
<meta property="og:site_name" content="Rosemead Reader" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-06-28T15:29:09+00:00" />
<meta property="og:image" content="http://www.rosemeadreader.com/wp-content/uploads/2017/06/web-smokin.jpg" />
<meta property="og:image:width" content="664" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; New tax rate on tobacco will cost 65 percent on wholesale price…your money will literally go up in smoke On July 1, 2017, the tax rate on tobacco products other than cigarettes will increase from the current rate of 27.3 to 65.08 percent of the wholesale cost. In November 2016, California voters approved Proposition 56, [&hellip;]" />
<meta name="twitter:title" content="Now’s a Good Time to Quit Smoking… - Rosemead Reader" />
<meta name="twitter:image" content="http://www.rosemeadreader.com/wp-content/uploads/2017/06/web-smokin.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rosemead Reader &raquo; Feed" href="http://www.rosemeadreader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rosemead Reader &raquo; Comments Feed" href="http://www.rosemeadreader.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rosemead Reader &raquo; Now’s a Good Time to Quit Smoking… Comments Feed" href="http://www.rosemeadreader.com/news/nows-a-good-time-to-quit-smoking/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.rosemeadreader.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.rosemeadreader.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='1e0260c3ca96fe9f0fbe5df43d70629d' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Rosemead Reader' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.rosemeadreader.com/news/nows-a-good-time-to-quit-smoking/' />
<meta name='shareaholic:keywords' content='news' />
<meta name='shareaholic:article_published_time' content='2017-06-28T15:29:09+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-06-30T06:00:00+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Rosemead Reader' />
<meta name='shareaholic:site_id' content='1e0260c3ca96fe9f0fbe5df43d70629d' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.rosemeadreader.com/wp-content/uploads/2017/06/web-smokin-500x452.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rosemeadreader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-plugins-slider-style-css'  href='http://www.rosemeadreader.com/wp-content/plugins/nextgen-nivoslider/stylesheets/nivo-slider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ngg-nivoslider-theme-css'  href='http://www.rosemeadreader.com/wp-content/plugins/nextgen-nivoslider/themes/default/default.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.rosemeadreader.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.rosemeadreader.com/wp-content/plugins/monarch/css/style.css?ver=1.2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.rosemeadreader.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.rosemeadreader.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.rosemeadreader.com/wp-content/plugins/my-calendar/styles/twentyfifteen.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.rosemeadreader.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.rosemeadreader.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.cycle.all.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/themes/advanced-newspaper-responsive/inc/js/slides.min.jquery.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.tools.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.colorbox-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/themes/advanced-newspaper-responsive/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/themes/advanced-newspaper-responsive/inc/js/responsive-menu.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/themes/advanced-newspaper-responsive/inc/js/superfish-1.4.8.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.rosemeadreader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rosemeadreader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rosemeadreader.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.rosemeadreader.com/?p=9710' />
<link rel="alternate" type="application/json+oembed" href="http://www.rosemeadreader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rosemeadreader.com%2Fnews%2Fnows-a-good-time-to-quit-smoking%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rosemeadreader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rosemeadreader.com%2Fnews%2Fnows-a-good-time-to-quit-smoking%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style>
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-event-visible {
	display: block!important;
}
-->
</style><!-- <meta name="NextGEN" version="2.2.10" /> -->
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .wedge_edge .triangle { fill: #ffffff} .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ef6e23 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_border_letter { background: repeating-linear-gradient( 135deg, #1e73be, #1e73be 10px, #fff 10px, #fff 20px, #f84d3b 20px, #f84d3b 30px, #fff 30px, #fff 40px ) !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ef6e23 !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><link href="http://www.rosemeadreader.com/wp-content/themes/advanced-newspaper-responsive/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.ad728
{
  width:960px;
}


.ws_thumbs a {
float:left;
}

.cris-height
{
line-height:.001px;
}

.cris-fsize
{
font-size:18px;
}

.cdwidth
{
width:250px;
height:30px;
}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
									
			$(".inline").colorbox({inline:true, width:450});
			
				$('#featured-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.fea_prev',
					next:   '.fea_next',
					pauseOnPagerHover: 1,
					fx:     'fade',
					timeout: '3000',
					speed: '1000',
					pager:  '#featured-nav', 
					pagerAnchorBuilder: function(idx, slide) { 
						// return selector string for existing anchor 
						return '#featured-nav li:eq(' + idx + ') a'; 
					} 
				});

				$('#video-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.vid_prev',
					next:   '.vid_next',
					resizeContainer: false,
					slideResize: false,
					fit: 1,
					pager:  '#vid-nav', 
					fx:     'fade',
					timeout: 0
				});

				$('#slides').slides({
										autoHeight: true
				});


			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel='canonical' href='http://www.rosemeadreader.com/news/nows-a-good-time-to-quit-smoking/' />
<link rel="shortcut icon" href="http://rosemeadreader.com/wp-content/uploads/2012/11/rosemeadfavicon.jpg"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-12', 'auto');
  ga('send', 'pageview');

</script>
	
	
		
	
	<style type="text/css" media="all">
a{color:#8a8a8a;}.widgettitle a {color:#b3b3b3;}</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.rosemeadreader.com/wp-content/themes/advanced-newspaper-responsive/colorbox.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.rosemeadreader.com/wp-content/themes/advanced-newspaper-responsive/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
<link rel='stylesheet' id='et-gf-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.rosemeadreader.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.rosemeadreader.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
</head>

<body class="post-template-default single single-post postid-9710 single-format-standard et_monarch et_bloom">

<div class="ad728" style="width:100%;margin:0px 0 5px">
	<!-- meta slider -->
<div style="max-width: 960px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-4494 ml-slider nav-hidden">
    
    <div id="metaslider_container_4494">
        <div id="metaslider_4494">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_4494 = function($) {
            $('#metaslider_4494').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_4494').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_4494 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4494, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4494, 1) : metaslider_4494(window.jQuery);
        };
        timer_metaslider_4494();
    </script>
</div>
<!--// meta slider--></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="inline" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
				<div id="gabfire_social_widget-5" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Stay Updated with Our Social Media</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/pages/Rosemead-Reader/357690617655428" rel="nofollow">Facebook</a><a target="_blank" class="feed" href="http://www.rosemeadreader.com/feed/" rel="nofollow">RSS Feed</a><div class="clear clearfix"></div><div class='clear'></div></div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.rosemeadreader.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.rosemeadreader.com/wp-content/themes/advanced-newspaper-responsive/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
						Your Voice					</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:20px 0px 20px 30px;">	
									<h1>
						<a href="http://www.rosemeadreader.com/" title="Since 2012, Only the Sky Covers You Better!">
							<img src="http://rosemeadreader.com/wp-content/uploads/2012/11/rosemeadheader-300x48.jpg" alt="Rosemead Reader" title="Rosemead Reader"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
						Your Community					</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li class="first"><a href="http://www.rosemeadreader.com/" title="Since 2012, Only the Sky Covers You Better!">Home</a></li>
			<li id="menu-item-6626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6626"><a href="http://www.rosemeadreader.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6629"><a href="http://www.rosemeadreader.com/category/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-8128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8128"><a href="http://www.rosemeadreader.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
	<li id="menu-item-8129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8129"><a href="http://www.rosemeadreader.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
</ul>
</li>
<li id="menu-item-6634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6634"><a href="http://www.rosemeadreader.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-7351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7351"><a href="http://www.rosemeadreader.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-6622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6622"><a href="http://www.rosemeadreader.com/category/school-and-education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-6630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6630"><a href="http://www.rosemeadreader.com/category/school-and-education/local-schools/">Local Schools</a></li>
</ul>
</li>
<li id="menu-item-8131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8131"><a href="http://www.rosemeadreader.com/category/health/">Health</a></li>
<li id="menu-item-8130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8130"><a href="http://www.rosemeadreader.com/category/environment/">Environment</a></li>
<li id="menu-item-6623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6623"><a href="http://www.rosemeadreader.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6632"><a href="http://www.rosemeadreader.com/category/entertainment/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-6633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6633"><a href="http://www.rosemeadreader.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-8333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8333"><a href="http://www.rosemeadreader.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-6639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6639"><a href="http://www.rosemeadreader.com/category/sports-entertainment/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6631"><a href="http://www.rosemeadreader.com/category/sports-entertainment/school-sports/">School Sports</a></li>
</ul>
</li>
<li id="menu-item-6635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6635"><a href="http://www.rosemeadreader.com/category/obituaries/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-8133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8133"><a href="http://www.rosemeadreader.com/category/featured/">Featured</a></li>
<li id="menu-item-8136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8136"><a href="http://www.rosemeadreader.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-8137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8137"><a href="http://www.rosemeadreader.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-8138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8138"><a href="http://www.rosemeadreader.com/category/opinion/columns/dorothys-place/">Dorothy&#8217;s Place</a></li>
		<li id="menu-item-8139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8139"><a href="http://www.rosemeadreader.com/category/opinion/columns/social-whirl/">Social Whirl</a></li>
	</ul>
</li>
	<li id="menu-item-8142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8142"><a href="http://www.rosemeadreader.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-8134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8134"><a href="http://www.rosemeadreader.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-8144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8144"><a href="http://www.rosemeadreader.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-8132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8132"><a href="http://www.rosemeadreader.com/category/community/">Community</a></li>
<li id="menu-item-8924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8924"><a href="http://www.rosemeadreader.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-8143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8143"><a href="http://www.rosemeadreader.com/category/print-edition/">Print Edition</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-9710" class="entry post-9710 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
						<h1 class="entry-title">
							Now’s a Good Time to Quit Smoking…						</h1>

						<p>June 28th, 2017  by Rosemead Reader </p>
									
						<div class='shareaholic-canvas' data-app-id='23811254' data-app='share_buttons' data-title='Now’s a Good Time to Quit Smoking…' data-link='http://www.rosemeadreader.com/news/nows-a-good-time-to-quit-smoking/' data-summary=''></div><div id="attachment_33305" style="width: 610px" class="wp-caption aligncenter"><a href="http://www.rosemeadreader.com/wp-content/uploads/2017/06/web-smokin.jpg"><img class="wp-image-33305" src="http://www.rosemeadreader.com/wp-content/uploads/2017/06/web-smokin.jpg" alt="" width="600" height="100%" /></a><p class="wp-caption-text">There’s a new price to smoking tobacco…other than your life that is. – Photo by Terry Miller / Beacon Media News</p></div>
<p>&nbsp;</p>
<p><strong><em>New tax rate on tobacco will cost 65 percent on wholesale price…your money will literally go up in smoke</em></strong></p>
<p>On July 1, 2017, the tax rate on tobacco products other than cigarettes will increase from the current rate of 27.3 to 65.08 percent of the wholesale cost. In November 2016, California voters approved Proposition 56, which increased the excise tax rate on cigarettes, and expanded the definition of “tobacco products” to include little cigars, tobacco and nicotine intended for human consumption, and electronic cigarettes sold in combination with nicotine.</p>
<p>In keeping with California law, the Board of Equalization (BOE) adjusts the tobacco tax rate annually during its April meeting. In accordance with Revenue and Taxation Code section 30123(b), the BOE is required to annually calculate a tax rate on tobacco products that is equivalent to the combined rate of tax imposed on cigarettes ($2.87 per pack of 20, or $0.1435 per cigarette). The tobacco products tax is imposed upon the first distribution in California, paid by the licensed tobacco products distributor, and based on their wholesale cost prior to any discounts or trade allowances. The fiscal year 2017-18 Tobacco Products Tax Rate is based on the wholesale premium brand cigarette price as of March 1, 2017, as published by the Tobacco Merchants Association. The new tobacco products tax rate will stay in effect through June 30, 2018.</p>
<p>Other tobacco products include, but are not limited to, cigars, little cigars, smoking tobacco (including shisha), chewing tobacco, snuff, nicotine delivery devices (for example, e-pipes, vape pens, e-hookahs) sold in combination with any liquid or substance containing nicotine, and any products containing, made of, or derived from any amount of tobacco or nicotine that is intended for human consumption. Nicotine delivery devices sold independently, without nicotine, are not subject to the excise tax. This includes any battery, battery charger, carrying case, or other accessory used in the operation of a nicotine delivery device. “Tobacco products” do not include cigarettes or any product that has been approved by the United States Food and Drug Administration for sale as a tobacco cessation product or for other therapeutic purposes (for example, nicotine patches). </p>
<p>Additional information regarding the provisions of Proposition 56 is <a href="http://voterguide.sos.ca.gov/en/propositions/56/" target="_blank" rel="noopener noreferrer">available online</a>. For more information regarding cigarette and tobacco products taxes, read our <a href="http://www.boe.ca.gov/pdf/l502.pdf" target="_blank" rel="noopener noreferrer">Special Notice</a>, visit our online <a href="http://www.boe.ca.gov/industry/cigarettes_tobacco_products.html" target="_blank" rel="noopener noreferrer"><em>Cigarette and Tobacco Products Tax Guide</em></a>, or call the Customer Service Center at <a href="tel:(800)%20400-7115" target="_blank" rel="noopener noreferrer">1 (800) 400-7115</a> weekdays from 8 a.m. to 5 p.m. (Pacific time), except on state holidays.</p>
<span class="cp-load-after-post"></span><div class='shareaholic-canvas' data-app-id='23811250' data-app='share_buttons' data-title='Now’s a Good Time to Quit Smoking…' data-link='http://www.rosemeadreader.com/news/nows-a-good-time-to-quit-smoking/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='23811258' data-app='recommendations' data-title='Now’s a Good Time to Quit Smoking…' data-link='http://www.rosemeadreader.com/news/nows-a-good-time-to-quit-smoking/' data-summary=''></div><span class="et_social_bottom_trigger"></span><span class="et_bloom_bottom_trigger"></span><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/nows-a-good-time-to-quit-smoking/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.rosemeadreader.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9710' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="63d9dc3d5f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div class="widget">
	<div style="padding-bottom:10px">

</div></div>
<div id="execphp-5" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- SHOWCASE SLIDER     -->

</div>
		</div></div>
<div id="execphp-3" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- ENTERTAINMENT SLIDER     -->


<!-- EDUCATION SLIDER -->
</div>
		</div></div>
		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.rosemeadreader.com/opinion/columns/cat-of-the-week-isabelle-2/">Cat of the Week: Isabelle</a>
						</li>
					<li>
				<a href="http://www.rosemeadreader.com/news/cal-fire-warns-of-dangers-as-holiday-weekend-approaches/">CAL FIRE Warns of Dangers as Holiday Weekend Approaches</a>
						</li>
					<li>
				<a href="http://www.rosemeadreader.com/print-edition/rosemead-reader-63017/">Rosemead Reader &#8211; 6/30/17</a>
						</li>
					<li>
				<a href="http://www.rosemeadreader.com/travel/tallest-building-west-of-mississippi-opens-in-los-angeles/">Tallest Building West of Mississippi Opens in Los Angeles</a>
						</li>
					<li>
				<a href="http://www.rosemeadreader.com/opinion/columns/smart-women-smart-money-62917-issue/">Smart Women, Smart Money (6/29/17 Issue)</a>
						</li>
				</ul>
		</div></div>
			</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div class="gabfire-ad" style="padding-bottom:10px"><a href="http://www.filedba.com/" class="ad-sidebar1" id="filedba">
           <img src="http://www.arcadiaweekly.com/wp-content/uploads/2014/06/FILEDBA-WEB-AD-120x600-2014.jpg" />
           </a></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li id="menu-item-8145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8145"><a href="http://www.rosemeadreader.com/city-council/">Contact City Council</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-8147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8147"><a href="http://www.rosemeadreader.com/links/">Neighboring Sites</a></li>
<li id="menu-item-8146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8146"><a href="http://www.rosemeadreader.com/subscribe-to-us/">Subscribe</a></li>
<li id="menu-item-8148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8148"><a href="http://www.rosemeadreader.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-8149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8149"><a href="http://www.rosemeadreader.com/contact/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-8294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8294"><a href="http://www.rosemeadreader.com/">Home</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			©2017 Beacon Media News. All Rights Reserved		</p>
		
		<p class="footer-right-text">
			<a rel="nofollow" href="http://www.rosemeadreader.com/wp-login.php">Log in</a>-					<a href="http://www.rosemeadreader.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.rosemeadreader.com/wp-admin/post-new.php">Add New</a>
				 - 
						<!-- <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -  -->
			
			<!-- Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> -->
			<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.rosemeadreader.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.rosemeadreader.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.rosemeadreader.com\/news\/nows-a-good-time-to-quit-smoking\/","stats_nonce":"a6535c0243","share_counts":"730bf76650","follow_counts":"daaa10c823","total_counts":"46b4e555d5","media_single":"0d69c195cc","media_total":"00b3e8d5a4","generate_all_window_nonce":"51f1b02438","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.7.2'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.rosemeadreader.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.rosemeadreader.com\/news\/nows-a-good-time-to-quit-smoking\/","stats_nonce":"275d019b5a","subscribe_nonce":"d620b4bd14"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.7.5'></script>
	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1498827907 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1498827907 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1498827907 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_1 et_bloom_auto_popup et_bloom_scroll" data-delay="15" data-scroll_pos="25">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge wedge_edge et_bloom_with_border et_bloom_border_letter et_bloom_border_position_full et_bloom_rounded_corners et_bloom_stacked_flyin et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_2_fields">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						
						<div class="et_bloom_form_text">
						<h2></h2>
<h2>Subscribe to our weekly newsletter and participate in our Name That Location game for a chance at a prize.</h2><p>We will never SPAM!</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="constant_contact" data-list_id="1224988548" data-page_id="9710" data-account="Rosemead Reader" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">Sign up to win!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thanks and Good Luck!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://www.rosemeadreader.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>




<!-- Dynamic page generated in 1.506 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-30 13:05:07 -->

<!-- super cache -->